Orta CVSS 6.5
CVE-2026-66391: Wicket: güvenlik açığı
Açıklama (NVD)
Use of Insufficiently Random Values, Protection Mechanism Failure vulnerability in Apache Wicket. This issue affects Apache Wicket: from 9.0.0 through 9.23.0, from 10.0.0 through 10.9.0. Users are recommended to upgrade to version 10.10.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Wicket
- CVSS v3.1
- 6.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N - EPSS
- %0,64 (yüzdelik 51)
- CWE
- CWE-330
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-wicket | 9.0.0 | 9.23.0 | — |
| apache-wicket | 10.0.0 | — | 10.10.0 |