Yüksek CVSS 7.5
CVE-2026-67590: Qpid Protonj2: güvenlik açığı
Açıklama (NVD)
A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service. This issue affects Apache Qpid ProtonJ2: through 1.1.0. Users are recommended to upgrade to version 1.2.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Qpid Protonj2
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - EPSS
- %0,77 (yüzdelik 56)
- CWE
- CWE-674
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-qpid-protonj2 | — | — | 1.2.0 |