Yüksek CVSS 7.5
CVE-2026-71559: Fory: güvenilmeyen verinin serileştirmeden çıkarılması
Açıklama (NVD)
Deserialization of Untrusted Data vulnerability in the Go implementation of Apache Fory allows an attacker to cause a denial of service by supplying crafted data containing malformed type metadata, which triggers an uncaught panic. This issue affects Apache Fory: from 0.16.0 before 1.5.0. Users of other language implementations are not affected. Users are recommended to upgrade to version 1.5.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Fory
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - EPSS
- %0,80 (yüzdelik 57)
- CWE
- CWE-502
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-fory | 0.16.0 | — | 1.5.0 |