Kritik CVSS 9.8
CVE-2026-73240: Allura: güvenlik açığı
Açıklama (NVD)
Specifically crafted inputs may lead to git argument injection in Apache Allura. This issue affects Apache Allura: before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Allura
- CVSS v3.1
- 9.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - EPSS
- %1,04 (yüzdelik 64)
- CWE
- CWE-88
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-allura | — | — | 1.19.1 |