İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 5.5 PoC var

CVE-2026-8088: Gdal: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

A weakness has been identified in OSGeo gdal up to 3.13.0dev-4. The affected element is the function GDfieldinfo of the file frmts/hdf4/hdf-eos/GDapi.c. Executing a manipulation can lead to out-of-bounds read. The attack needs to be launched locally. The exploit has been made available to the public and could be used for attacks. Upgrading to version 3.13.0RC1 is sufficient to fix this issue. This patch is called a791f70f8eaec540974ec989ca6fb00266b7646c. The affected component should be upgraded.

Özet bilgiler

Ürün
Osgeo Gdal
CVSS v3.1
5.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
CVSS v4.0
1.9 CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,25 (yüzdelik 16)
CWE
CWE-119
Yama
Mevcut

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
osgeo-gdal—3.12.4—
osgeo-gdal3.13.03.13.0—
osgeo-gdal3.13.03.13.0—

Kaynaklar

Uygulamada aç Tüm CVE kayıtları