İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 5.4

CVE-2026-8145: CVE-2026-8145: hatalı yetki yönetimi

Yayın: · Güncelleme:

Açıklama (NVD)

The WholesaleX – B2B & Wholesale Plugin for WooCommerce with Wholesale Prices plugin for WordPress is vulnerable to Limited Privilege Escalation in all versions up to, and including, 3.0.8 via the 'process_registration' due to missing validation on the 'wholesalex_registration_role' parameter. This makes it possible for unauthenticated attackers to register as any existing WholesaleX role. The vulnerability was partially patched in version 2.3.8.

Özet bilgiler

CVSS v3.1
5.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
EPSS
%0,18 (yüzdelik 7)
CWE
CWE-269
Yama
Yok / bilinmiyor

Kaynaklar

Uygulamada aç Tüm CVE kayıtları