Düşük CVSS 3.3
CVE-2026-90631: Openoffice: güvenlik açığı
Açıklama (NVD)
Apache OpenOffice documents can contain links. A missing Authorization vulnerability in Apache OpenOffice allowed an attacker to craft a document that would cause external links to be loaded without prompt, possibly transferring the contents of environment variables in the process. This issue affects Apache OpenOffice: through 4.1.16. Users are recommended to upgrade to version 4.1.17, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Openoffice
- CVSS v3.1
- 3.3
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N - EPSS
- %0,21 (yüzdelik 11)
- CWE
- CWE-939
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-openoffice | — | — | 4.1.17 |